Compatible Devices

iOS 10.0 or later.

iPhone:
– iPhone 5
– iPhone 5c
– iPhone 5s
– iPhone 6
– iPhone 6 Plus
– iPhone 6s
– iPhone 6s Plus
– iPhone SE
– iPhone 7
– iPhone 7 Plus
– iPhone 8
– iPhone 8 Plus
– iPhone X

iPad:
– iPad (4th generation)
– iPad Air
– iPad Air 2
– iPad (2017)

iPod Touch:
– iPod Touch (6th generation)

Android 5.0 or later.
Compatible with over 5,000 popular phones and tablets.

All Windows 10 and supported devices.

System requirement

Our development team is currently hard at work on Mac support and we will have more to announce soon.